0

MikroTik - unTag vlan ID

por
Raul Aragon
on 21/07/17 12:19 39 vistas

Nivel: Avanzado

En este articulo se vera la forma de recibir el trafico de una VLAN con un ID y lo que se va a realizar es quitar el TAG para que un dispositivo final pueda recibir y enviar información a la red que pertenece la VLAN.

Diagrama de aplicación:











Configurar puerto Troncal:

1.- Hay que acceder a la opción "Interfaces" en el Menu Principal






















2.- En la ventana de "Interface List" esta el boton [+] el cual es "add", y despliega un submenu el cual mostrara la opción "VLAN", la cual seleccionamos.















3.- En la ventana "New Interface" es donde pondremos los parámetros necesarios para la VLAN:

  • Name: Nombre que le daremos a la nueva interface.

  • VLAN ID: Numero identificador de la VLAN.

  • Interface: Puerto del cual depende la VLAN, (en esta opción es por donde estamos recibiendo la información de la VLAN)





















Una ves creada la nueva interface podremos ver en la lista como nuestra Interface de tipo VLAN depende del puerto físico "ether1"











Sintaxis de Código:

/interface vlan add name=ether1-vlan100 vlan-id=100 interface=ether1


Para indicarle al RouterOS que el puerto por el cual va a realizar el unTag de la VLAN hay que Generar un "Bridge" el cual tenga a al interface Virtual y a la física.

4.- Acceder a la opción Bridge del menu principal.





















5.- En la ventana de Bridge, con el botón [+] que es "add", agregaremos una interface de tipo Bridge










6.- En la ventana "New Interface", lo único que requerimos es el parámetro:

  • Name: Nombre con el que identificaremos al Puerto.




















Sintaxis de Código:

/interface bridge add name=bridge-vlan100

7.- Ahora cambiaremos a la pestaña "Ports" para agregar los puertos que van a pertenecer al mismo dominio de Broadcast. Para agregar los puertos solo hay que dar clic al botón [+] (add).










8.- En la ventana "New Bridge Port" primero agregaremos la interface que tiene el ID TAG. Los parámetros que requerimos son:

  • Interface: Seleccionamos la interface física o virtual que pertenecer al Bridge.

  • Bridge: Seleccionamos a que bridge va a pertenecer la interface previa.

Interface TAG:
















9.- Posteriormente se agregara la interface física por la cual se va a realizar el unTAG.

Interface unTAG:
















En la lista de puertos va a quedar de la siguiente forma:










Sintaxis Código:

/interface bridge port
add bridge=bridge-vlan100 interface=ether1-vlan100
add bridge=bridge-vlan100 interface=ether5

Nuevo artículo

Mantener informado