0

MikroTik - Configurar puerto WAN

por
Raul Aragon
on 21/07/17 19:23 109 vistas

Nivel: Básico

En este articulo se vera la configuración un puerto como WAN (Wide Area Network).

Requisitos:

- Para realizar la configuración de este Articulo es necesario llevar a cabo primero la configuración del siguiente Artículo:

  * Articulo: "MikroTik - No Default Configuration".

Nota Importante: 

La configuración que se realizara en este articulo sera en el puerto ether1, no obstante esta configuración se puede aplicar a cualquier otra interface.

Las direcciones IP's son meramente representativas del Artículo.

1.- Configuración Manual:

En la configuración manual nosotros daremos de alta cada uno de los parametros necesarios, esta configuracion se utiliza principalmente cuando el equipo al que conectamos nuestro router no entrega direcciones por DHCP.

a)  Asignación de la dirección IP a una interface.

Para asignar la direccion IP hay que acceder en nuestro Winbox a: IP => Addresses






















En la ventana de Address List.- Se agregan las direcciones IP que van a manejar cada una de las interfaces que tiene el Router.

Para agregar una nueva IP a una interface solo hay que dar clic al botón de ADD (+).

 





















En la ventana de New Address.- se especificara la dirección IP seguida por la notación simplificada de la mascara de subred.























- Para nuestro ejemplo usaremos la dirección 192.168.0.1/24, donde /24 simplifica el uso de la mascara 255.255.255.0

- Y se elige a que interface es a la que se quiere aplicar la configuración para nuestro ejemplo estamos usando la interface ether1.

- Por ultimo solo tenemos que dar clic en el botón "OK".

Sintaxis de código:

/ip address add address=192.168.0.1/24 interface=ether1
















b) Configuración del enmascaramiento
 

El enmascaramiento es para que el trafico de la Red LAN salga con la direccion IP del puerto WAN. Para asignar el NAT hay que acceder en nuestro Winbox a: IP => Firewall.






















En la ventana de Firewall tendremos que cambiarnos a la Pestaña de NAT, y para agregar una regla de NAT a una interface solo hay que dar clic al botón de ADD (+). 

 

 

 

 

 

 

 

 

 

 



 

 

 


 

 

 

 

En la ventana de New NAT Rule.- se especificara el Chain: srcnat y el Out. Interface: ether1 o la interface que es el Gateway. Y despues cambiamos a la pestaña de Action.


 

 

 

 


 

 

 

 

 


 

 

 

 

 

 

 


En esta pestaña configuraremos la Action: masquerade.

Por ultimo solo tenemos que dar clic en el botón "OK".


  






























Sintaxis de código:

/ip firewall nat add action=masquerade chain=srcnat out-interface=ether1































c) Configurar el DNS

El DNS es el servicio que tendra el Router para que este pueda resolver los nombres de dominio. Para asignar la IP del Servidor hay que acceder en nuestro Winbox a: IP => DNS.





















En la ventana de DNS Settings.- se especificara o especifican las direcciones IP de los Servidores DNS a los que va a consultar nuestro Router.

Sintaxis de código:

/ip dns set servers=192.168.0.254































d) Configurar el Gateway

Configurar el Gateway es para poder enviar el trafico al equipo que le esta dando el servicio al router atravez del puerto WAN. Para asignar el Gateway hay que acceder en nuestro Winbox a: IP => Routes.





















En la ventana de Route List.- Se agregan las direcciones destino y el gateway que se utiliza para llegar a esa direccion.

Para agregar un Gateway solo hay que dar clic al botón de ADD (+).





















En la ventana de New Route.- se especifica la Dst. Address 0.0.0.0/0 que es la dirección destino general y el Gateway la dirección IP del Router que nos esta dando el servicio. Y por ultimo solo tenemos que dar clic en el botón "OK".





















Con esto tendremos agregado el Gateway.

Sintaxis de código:

/ip route add gateway=192.168.1.254

































2.- Configuración Automática:

La configuración Automática se utiliza cuando el Router entrega la configuración por DHCP.

Para configurar el Cliente DHCL hay que acceder en nuestro Winbox a: IP => Client DHCP.





















En la ventana de DHCP Client.- Se configura que el Router busque y acepte la configuración por medio de Broadcast por el puerto ether1.

Para agregar el DHCP Client solo hay que dar clic al botón de ADD (+).




















En la ventana de New DHCP Client.- se especifica por cual interfaces vamos a recibir el servicio. Y por ultimo solo tenemos que dar clic en el botón "OK".




















Con esto tendremos la configuración automatica.

Sintaxis de código:

/ip dhcp-client add interface=ether1

 

Nuevo artículo

Mantener informado